<!DOCTYPE html>
<html lang="en" data-vue-meta-server-rendered>
  <head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5, minimal-ui">
    <meta name="theme-color" content="#15243a"/>
    <title data-vue-meta="true">Hytale</title>
    <meta data-vue-meta="true" data-vmid="description" name="description" content="Embark on a journey of adventure and creativity! Hytale combines the scope of a sandbox with the depth of a roleplaying game, immersing players in a procedurally generated world where teetering towers and deep dungeons promise rich rewards. Designed with creative players in mind, Hytale’s engine supports everything from block-by-block castle construction to scripting and customization delivered using easy to use and powerful tools."/><meta data-vue-meta="true" data-vmid="og:image" property="og:image" content="https://www.hytale.com/static/images/logo.png"/>
    <script data-vue-meta="true" type="application/ld+json">{
          "@context": "http://schema.org",
          "@type": "Brand",
          "name": "Hytale",
          "url": "https://www.hytale.com",
          "logo": "https://www.hytale.com/static/images/logo.png",
          "sameAs": [
            "https://www.youtube.com/Hytale",
            "https://twitter.com/Hytale",
            "https://www.instagram.com/HytaleGame/",
            "https://snapchat.com/add/Hytale",
            "https://www.facebook.com/HytaleGame"
          ]
        }</script>

    <script src="https://www.google.com/recaptcha/api.js?render=6Lf5NX8UAAAAABOdG8bYmMQThqOPUR1T4rrVra8H" async defer></script>

    <script>
    function setCookie(name, value, daysToExpiry) {
      var d = new Date()
      d.setTime(d.getTime() + (daysToExpiry * 24 * 60 * 60 * 1000))
      var expires = "expires=" + d.toUTCString()
      document.cookie = name + "=" + value + ";path=/; " + expires
    }

    function getCookie(name) {
      name = name + "=";
      var decodedCookie = decodeURIComponent(document.cookie)
      var ca = decodedCookie.split(';')

      for (var i = 0; i < ca.length; i++) {
        var c = ca[i];

        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }

        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length)
        }
      }

      return null
    }
    </script>

    <link rel="preload" href="https://fonts.googleapis.com/css2?family=Noto+Sans:ital,wght@0,400;0,700;1,400&display=swap" as="style">
    <link rel="preload" href="https://use.typekit.net/jut7cbo.css" as="style">
    <link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Noto+Sans:ital,wght@0,400;0,700;1,400&display=swap">
    <link rel="stylesheet" href="https://use.typekit.net/jut7cbo.css">

    <style>
    body {
      background-color: #15243a;
    }
    </style>
  <style data-vue-ssr-id="1733f458:0 1733f458:1 1733f458:2 c34d6da0:0 3a3539e9:0 5ebe5038:0 287b64e8:0 5fee439d:0 3f2b823c:0 d3529fe0:0">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</style></head>
  <body>
    <div id="main" data-server-rendered="true"><div class="layout layout--home" style="background-color:#10233f;"><div class="layout__body"><div class="layout__body__topLinks"><div class="container"><a href="https://hypixelstudios.com/" target="_blank" rel="noopener"><img src="/static/images/logo-hypixel-studios--small.png" alt="Hypixel Studios"></a></div></div> <div class="layout__body__mainBar"><div class="container"><div class="mainBar"><div class="mainBar__logo"><a href="/" class="router-link-exact-active router-link-active"></a> <span></span></div> <div class="mainBar__nav"><div class="mainBar__nav__inner"><ul class="mainBar__nav__inner__links"><li><a href="/" class="router-link-exact-active router-link-active"><svg aria-hidden="true" data-prefix="fas" data-icon="home" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-home fa-w-18"><path fill="currentColor" d="M488 312.7V456c0 13.3-10.7 24-24 24H348c-6.6 0-12-5.4-12-12V356c0-6.6-5.4-12-12-12h-72c-6.6 0-12 5.4-12 12v112c0 6.6-5.4 12-12 12H112c-13.3 0-24-10.7-24-24V312.7c0-3.6 1.6-7 4.4-9.3l188-154.8c4.4-3.6 10.8-3.6 15.3 0l188 154.8c2.7 2.3 4.3 5.7 4.3 9.3zm83.6-60.9L488 182.9V44.4c0-6.6-5.4-12-12-12h-56c-6.6 0-12 5.4-12 12V117l-89.5-73.7c-17.7-14.6-43.3-14.6-61 0L4.4 251.8c-5.1 4.2-5.8 11.8-1.6 16.9l25.5 31c4.2 5.1 11.8 5.8 16.9 1.6l235.2-193.7c4.4-3.6 10.8-3.6 15.3 0l235.2 193.7c5.1 4.2 12.7 3.5 16.9-1.6l25.5-31c4.2-5.2 3.4-12.7-1.7-16.9z"></path></svg></a></li> <li><a href="/news">Blog</a></li> <li><a href="/media">Media</a></li> <li><a href="/game">The Game</a></li> <li><a href="/community">Community</a></li> <li><a href="https://hypixelstudios.com/jobs/" target="_blank">Jobs</a></li></ul> <div class="mainBar__nav__inner__cta"><a href="/signup"><span data-text="Beta Sign-Up">Beta Sign-Up</span></a></div></div> <span class="mainBar__nav__bottomDecorators"></span></div></div></div></div> <div class="layout__body__foreground"><div class="layout__body__foreground__upper" style="background-image:url(/static/images/backgrounds/content-upper-480.jpg);"><!----> <div class="layout__body__foreground__upper__content container"><div class="masthead"><img src="/static/images/logo.png" alt="Hytale" class="masthead__logo"> <h1 data-text="A World of Adventure and Creativity">A World of Adventure and Creativity</h1> <div class="ctaContainer"><a href="/signup" class="button button--primary button--medium button--iconLeft"><span class="button__topDecorations"></span> <span class="button__bottomDecorations"></span> <span class="button__inner"><span class="button__inner__label">Beta Sign-Up</span> <span class="button__inner__highlight"></span></span></a></div></div> <div class="row center-xs"><div class="col-xs-12 col-sm-10"><div class="row intro"><div class="col-xs-12 col-md-7 intro__text"><h2 data-text="What is Hytale?">What is Hytale?</h2> <p>Embark on a journey of adventure and creativity! Hytale combines the scope of a sandbox with the depth of a roleplaying game, immersing players in a procedurally generated world where teetering towers and deep dungeons promise rich rewards. Designed with creative players in mind, Hytale’s engine supports everything from block-by-block castle construction to scripting and customization delivered using easy to use and powerful tools.</p> <a href="/game" class="button button--secondary button--medium button--iconLeft"><!----> <span class="button__inner"><span class="button__inner__label">Learn more</span> <span class="button__inner__highlight"></span></span></a></div> <div class="col-xs-12 col-md-5"><div class="videoPlaceholder"><a href="https://www.youtube.com/watch?v=o77MzDQT1cg" target="_blank" rel="noopener"><span class="videoPlaceholder__image" style="background-image:url('/static/images/video-placeholder-default.jpg');"><span class="videoPlaceholder__image__tint"></span> <span class="videoPlaceholder__image__playArrow"></span> <span class="videoPlaceholder__image__decoration"><span></span></span></span></a> <a href="https://www.youtube.com/watch?v=o77MzDQT1cg" target="_blank" class="button button--secondary button--medium button--iconLeft"><span class="button__inner"><span class="button__inner__label"><svg aria-hidden="true" data-prefix="fas" data-icon="play" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-play fa-w-14"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> Watch Trailer
                  </span> <span class="button__inner__highlight"></span></span></a></div></div></div></div></div></div></div> <div class="layout__body__foreground__lower" style="background-image:url(/static/images/backgrounds/content-lower-480.jpg);"><div class="layout__body__foreground__lower__content container"><h2 class="newsHeading">Blog</h2> <hr class="gold"> <div class="posts"><div class="row"><div class="col-xs-12 col-md-9"><!----> <div class="postWrapper" data-v-0eff5120><a href="/news/2021/7/summer-2021-development-update" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_6727218981d7ff2e37b37bb64bbbb2a0_summer_2021_development_update_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Summer 2021 Development Update
      </h4> <span class="post__details__body" data-v-0eff5120>Hello everyone! In today’s post, we’re going to provide an update on the progress we’ve made in the last six months, explain how our plans for Hytale have evolved, and take a look at some new and updated aspects of the game including weapon-specific combat styles, character customization, and AI.The ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          July 1st 2021
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2020/12/december-2020-development-update" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_40beb4be3b407742cfee642d1e34fadf_2020_december_dev_update.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        December 2020 Development Update
      </h4> <span class="post__details__body" data-v-0eff5120>Hi everybody! Today we’re going to get you up to speed on what’s been going on at Hypixel Studios over the last couple of months and look back over 2020 as a whole. We’re not revealing new features today or talking about launch plans, as we’re deep in production and ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          December 10th 2020
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2020/9/hytale-fan-art-showcase-vol-4" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_8980909fd3ebd782238b13d15f703366_fan_art_4_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Hytale Fan Art Showcase Vol. 4
      </h4> <span class="post__details__body" data-v-0eff5120>Hi everybody! Today we're going to celebrate another set of incredible pieces by the Hytale community. Thank you so much to everyone who has invested their time and energy into making things inspired by our project. It's important to us that Hytale is a game that inspires and empowers its ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          September 24th 2020
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2020/8/progress-update-august-31-2020" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_bb21df3a03a8989ec93a658dce01415c_august_update_header.png" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Progress Update: August 31 2020
      </h4> <span class="post__details__body" data-v-0eff5120>Hi everybody! This month, we're going to reveal a new system that allows plants to grow and spread over time, discuss an upcoming change to the way we deliver new Hytale stuff to you every month, and share some fresh screenshots of the world of Orbis.First things first, however! We’ve ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          August 31st 2020
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2020/7/progress-update-july-30-2020" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_0b6df41141f7219b5a22f6c150c8c67f_july_2020_progress_update_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Progress Update: July 30 2020
      </h4> <span class="post__details__body" data-v-0eff5120>Hello everyone! In this blog post, we're going to give you an update on some exciting developments at Hypixel Studios. We've also got a fresh batch of screenshots to share taken across the breadth of Orbis, featuring some never-before-seen environments and creatures!Introducing the Hypixel Studios office!Last month we hit a ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          July 30th 2020
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2020/6/a-closer-look-at-landscape-generation-in-hytale" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_7c18e0c12c0588073edd90aa6ced6791_landscape_generation_header.png" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        A closer look at landscape generation in Hytale
      </h4> <span class="post__details__body" data-v-0eff5120>Hi there! In this post, we're going to take a closer look at Hytale's world generation system - specifically, the various techniques we use to create dramatic, procedurally generated landscapes across each of adventure mode’s zones.We first discussed this topic in January 2019, and you may wish to go back ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          June 29th 2020
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2020/5/progress-update-may-30-2020" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_061161f468ed15c53ad099925eac4014_may_progress_update_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Progress Update: May 30 2020
      </h4> <span class="post__details__body" data-v-0eff5120>Hi everybody! In this post, we’re going to explore some of the under-the-hood improvements we’ve made to Hytale’s character customization system - changes that expand the range of characters you’ll be able to create both in-game and through the use of Hytale’s modding tools. We’re also going to take a ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          May 30th 2020
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2020/4/progress-update-april-30-2020" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5eaaeb8c26563f00171074de_april_progress_update_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Progress Update: April 30 2020
      </h4> <span class="post__details__body" data-v-0eff5120>Hello! In this post, we're going to unveil some of the improvements that we've made to the adventure mode user interface and equipment system, demonstrate what's possible with new angled roof blocks, and finish up with a brand new piece of music from the Hytale soundtrack.It's been a busy, exciting ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          April 30th 2020
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2020/4/entering-a-new-era-for-hypixel-studios-an-announcement-from-simon-and-noxy" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5e9861f7e11dcb0010ccd28f_announcement_header_1.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Entering a new era for Hypixel Studios: an announcement from Simon and Noxy
      </h4> <span class="post__details__body" data-v-0eff5120>Today we have a major announcement to make about the future of Hypixel Studios. Simon and Noxy have each written letters to the community to reveal the next steps that we’ll be taking as a team, and to explain what this means for Hytale itself.SimonToday, we’re making a major announcement ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          April 16th 2020
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Simon and Noxy
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2020/4/announcement-faq-april-16-2020" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5e98601fe11dcb0010ccd287_announcement_faq_header.png" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Announcement FAQ: April 16 2020
      </h4> <span class="post__details__body" data-v-0eff5120>Hi everyone! This FAQ is intended to answer questions arising from our recent set of announcements. If you haven’t done so already, please read these letters to the community from Simon and Noxy for important information about our new relationship with Riot Games and what it means for Hytale!It’s our ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          April 16th 2020
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2020/3/progress-update-march-26-2020" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5e7c974b3c9a2a0010679443_progress_update_march_20_header.png" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Progress Update: March 26 2020
      </h4> <span class="post__details__body" data-v-0eff5120>Hi, everyone! In this progress update, we're going to welcome some new developers to the Hypixel Studios team, show off some recent prefabs and points of interest from later in adventure mode, and show the progress that is being made with Hytale’s AI system. Today, we’re also releasing a new ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          March 26th 2020
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2020/3/hytale-fan-art-showcase-vol-3" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5e7c92753c9a2a0010679438_hytale_fan_art_vol_3_header.png" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Hytale Fan Art Showcase Vol. 3
      </h4> <span class="post__details__body" data-v-0eff5120>Hi, everyone! In addition to today's progress update, we're going to show off another batch of amazing community artwork. Thank you to everybody who has spent time creating things inspired by Hytale - it means a huge amount to all of us on the team. If your work isn't featured ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          March 26th 2020
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2020/2/inside-the-hytale-foley-studio" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5e581327aef73b0017289dd8_hytale_foley_studio_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Inside the Hytale foley studio
      </h4> <span class="post__details__body" data-v-0eff5120>Foley is the process by which ordinary objects are used to create the sound effects you hear in TV shows, films, and videogames. In this post, we’re going to reveal how Hytale sound designer Kieran Fitzpatrick goes about creating audio for everything from weapon swings to creepy creatures. Consider this ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          February 27th 2020
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2020/1/progress-update-january-29-2020" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5e31b741bf89fa0017c0fa03_jan_2020_progress_update_header.png" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Progress Update: January 29 2020
      </h4> <span class="post__details__body" data-v-0eff5120>Hi, everyone! In this post, we're going to round up a selection of the development activity that has been taking place since the team returned from their holiday break. We'll take a look at some experimental new rendering techniques, take a deep dive into Hytale's upgraded atmospheric audio system, and ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          January 29th 2020
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/12/progress-update-december-12-2019" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5df294a02ac65300170d5227_dec_12_progress_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Progress Update: December 12 2019
      </h4> <span class="post__details__body" data-v-0eff5120>Hi! At the end of November, we published our first progress update - a smaller round-up of recent development work that included new biomes, farming, and some new creatures. In this post, we're going to give you a glimpse at some of the progress that we've made since, including exciting ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          December 12th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/11/november-2019-development-update" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5ddeb91c3e8ae900170a91b3_nov_dev_update_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        November 2019 development update
      </h4> <span class="post__details__body" data-v-0eff5120>Hi, everyone! In this post, we’re going to update you on our future plans for Hytale, discuss the reasons why we’ve been quiet lately, and explain how we’re changing our approach to blog posts in order to ensure that we can be more transparent about the development of the game ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          November 27th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/11/hytale-graphics-update" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5ddeb61bfe8f2e0017f336c7_graphics_update_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Hytale graphics update
      </h4> <span class="post__details__body" data-v-0eff5120>Hytale is based on a custom engine that has been built from scratch over the last four years. This year, our engine developers have continued to upgrade our technology with new features, including real time shadows, improved water effects and bloom, and a host of improvements to rendering and particle ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          November 27th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/11/four-new-pieces-of-music-from-the-hytale-soundtrack" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5ddeb32798a451001748d08d_ost_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Four new pieces of music from the Hytale soundtrack
      </h4> <span class="post__details__body" data-v-0eff5120>Over the last year, Hytale composer Oscar Garvin has produced dozens of new tracks for the game. In Hytale, each zone has a distinct set of music that helps establish its atmosphere and sense of place. Many biomes and points of interest have their own unique soundtracks, too, and we’re ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          November 27th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/11/progress-update-november-27-2019" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5ddeb2028712dd001748fd37_nov_27_progress_update_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Progress Update: November 27 2019
      </h4> <span class="post__details__body" data-v-0eff5120>Hello again! We’ve already put out quite a few posts today, but this one’s a little bit different. Instead of focusing on a single feature or big reveal, we’re going to round up a selection of the work that the team has been doing lately. This is one way that ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          November 27th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/8/custom-content-in-hytale" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5d5c2f13cf3bc300105ee267_customizing_hytale_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Custom content in Hytale
      </h4> <span class="post__details__body" data-v-0eff5120>When we announced Hytale, we said that we'd be providing players with all of the tools that we've developed in order to create the game. Over the last couple of months, we've received lots of questions about what that means for modders and content creators.In the past, we've discussed how ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          August 20th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/7/july-2019-development-update" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5d3850ed18cd04001749be61_july_dev_update_header_2.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        July 2019 development update
      </h4> <span class="post__details__body" data-v-0eff5120>Hi, everyone! We appreciate that it's been a little while since our last post. Today, we're rolling out a new blog post along with a new fan art showcase and an updated media page. More on that in a little bit! First, an update from the team.Since our last blog ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          July 24th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/7/outlanders-revealed" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5d3725e818cd04001749be5e_outlander_blog_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Outlanders revealed
      </h4> <span class="post__details__body" data-v-0eff5120>Earlier in the year, we unveiled zone 3 - a place of boreal forests, treacherous mountain ranges, winding rivers and deep ice caves. We showed you some of the creatures that inhabit this region, from hardy mountain goats to bears, woodpeckers, and even a yeti. If you've not checked that ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          July 24th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/7/hytale-fan-art-showcase-vol-2" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5d37065b18cd04001749be4d_fan_art_vol_2_header_2.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Hytale Fan Art Showcase vol. 2
      </h4> <span class="post__details__body" data-v-0eff5120>As part of this update, we've tinkered with the design of the community section and added a whole draft of amazing new fan art pieces. The skill and creativity of the Hytale community is a continual source of excitement and motivation for us as we work on the game - ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          July 24th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/5/rising-expectations-new-challenges-and-next-steps-an-update-from-the-hytale-team" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5ccc640bd5829500108a8131_may_03_next_steps_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Rising expectations, new challenges and next steps: an update from the Hytale team
      </h4> <span class="post__details__body" data-v-0eff5120>It’s hard to believe that it’s been almost five months since we announced Hytale. The moments before the trailer launched were some of the most nerve-wracking that any of us have experienced in our careers. We were proud of the game, but none of us could have predicted how the ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          May 3rd 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/4/designing-monsters-for-hytale" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5cc33ac6d5829500108a8128_apr_26_designing_monsters_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Designing monsters for Hytale
      </h4> <span class="post__details__body" data-v-0eff5120>It wouldn’t be an adventure without monsters to encounter. Today, we’re going to go into a little bit more detail about some of the dangerous foes you’ll face as you explore Orbis in adventure mode. Once again, arachnophobes beware! There’s a spider at the end of this post - stop ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          April 26th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/4/creating-creature-sounds-for-hytale" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5cba00dc744ad700108c4e16_april_19_creature_sounds_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Creating creature sounds for Hytale
      </h4> <span class="post__details__body" data-v-0eff5120>In this blog post, we're going to show you how Hytale sfx designer Kieran Fitzpatrick goes about creating sound effects for the game. In order to demonstrate this process, we're going to take a closer look at one of the denizens of zone 1: the swamp-dwelling Fen Stalker.You may have ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          April 19th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/4/a-visual-tour-of-zone-3" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5cb09f4a36e672001743d5de_april12_zone3_worldgen_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        A visual tour of zone 3
      </h4> <span class="post__details__body" data-v-0eff5120>Last week, we closed out our presentation about the history of Hytale at EGX Rezzed with a closer look at zone 3. If you didn’t catch it at the time, here it is!As detailed in our introduction to worldgen back in January, each of Hytale’s zones is procedurally generated using ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          April 12th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/4/an-introduction-to-building-npc-behaviors" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5ca5060b36e672001743d5cd_april_behavior_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        An introduction to building NPC behaviors
      </h4> <span class="post__details__body" data-v-0eff5120>In today’s article, we’re going to give you an overview of how Hytale’s behavior scripting system provides ways to bring NPCs and creatures to life. To do this we’re going to show you some aspects of Trork behavior - how they react to the player, the environment, and each other. ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          April 4th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/3/the-creation-of-a-new-point-of-interest-for-adventure-mode" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5c9e465d36e672001743d5b7_poi_header_image.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        The creation of a new point of interest for adventure mode
      </h4> <span class="post__details__body" data-v-0eff5120>Building content for Hytale involves a collaborative process that we’ve developed in the course of more than three years of work on the game. In this blog post, we’re going to demonstrate this process by showing how our artists and world team developers work together to create new prefabs. As ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          March 29th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/3/three-new-pieces-of-hytale-music" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5c95016a36e672001743d5b2_new_music_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Three new pieces of Hytale music
      </h4> <span class="post__details__body" data-v-0eff5120>Music plays a vital role in establishing the mood for your adventures across the world of Orbis. Over the last couple of months, we’ve provided a few opportunities to sample Hytale’s soundtrack. Back in January, we released two full tracks - Traveling Band and Night on the Dunes - which ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          March 22nd 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/3/building-with-blocks-in-hytale" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5c829ba736e672001743d59e_building_blocks_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Building with blocks in Hytale
      </h4> <span class="post__details__body" data-v-0eff5120>It’s important to us that Hytale players have all the tools they need in order to bring their ideas to life. We’ve already covered Hytale Model Maker, which allows players to create their own models and import them directly into the game. In this post we’re going to focus on ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          March 8th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/3/a-peek-at-some-of-zone-1-s-wildlife" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5c79a19a36e672001743d58a_zone1wildlife_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        A peek at some of zone 1's wildlife
      </h4> <span class="post__details__body" data-v-0eff5120>As we wrote in our worldgen introduction back in January, each zone in Hytale’s adventure mode features its own unique elements, including geology, plants, NPCs, monsters, and animal life. In this post, we’re going to give you a closer look at some of the creatures that you’ll encounter in the ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          March 1st 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/2/hytale-fan-art-showcase-vol-1" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5c81385836e672001743d591_fan_art_showcase_1_header_new.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Hytale Fan Art Showcase vol. 1
      </h4> <span class="post__details__body" data-v-0eff5120>It's hard to believe that it's only been two months since we announced Hytale. We've been blown away by the attention that the game has received. After three years of working on the game in secret, every tweet, article, and video means a lot to us.It's been particularly exciting to ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          February 22nd 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/2/customizing-your-character-in-hytale" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5c672809fc50f90012d9521e_character_customization_header_2.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Customizing your character in Hytale
      </h4> <span class="post__details__body" data-v-0eff5120>Hytale provides players with the power to customize their character in a wide variety of ways. Whether you’re ransacking a dungeon in adventure mode or taking on other players in a minigame, your avatar provides an opportunity to express yourself. In this article, we’re going to provide an overview of ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          February 15th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/2/exploring-hytale-s-block-tech" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5c5dc292f69b310012f21747_feb_08___block_tech_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Exploring Hytale’s block tech
      </h4> <span class="post__details__body" data-v-0eff5120>If you’ve watched the Hytale announcement trailer or taken a look at our media section, you’ll have seen plenty of landscapes and prefabs - and each of them has been built with blocks. Today we’re going to explain the features and techniques that make Hytale blocks special, and how you’ll ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          February 8th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/2/key-art-showcase" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5c547e01f69b310012f21742_art_showcase_header_draft_3_feb_01.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Key art showcase
      </h4> <span class="post__details__body" data-v-0eff5120>In this post, we’re going to be taking a closer look at three pieces of Hytale key art - the kind of thing you might find used for posters or wallpapers. Artist Thomas ‘Xael’ Frick created each of these images to express the personality of locations and characters that you’ll ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          February 1st 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/1/an-overview-of-hytales-server-technology" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5c4b5d1ef69b310012f2173d_server_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        An overview of Hytale’s server technology
      </h4> <span class="post__details__body" data-v-0eff5120>In this article, we’re going to introduce the technology that underpins every Hytale server - both how they work and how you’ll interact with them. In order to do so we’ll need to use some technical language, but we hope that you’ll be excited by the work we’re doing to ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          January 25th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/1/take-a-closer-look-at-hytale-model-maker" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5c42380f360f370012c6de63_hmm_blog_header_2.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Take a closer look at Hytale Model Maker
      </h4> <span class="post__details__body" data-v-0eff5120>In this post, we're going to give you a closer look at the Hytale Model Maker - the browser and app-based modeling, texturing, and animation toolkit that comes with Hytale. You may have caught a glimpse of it already in the announcement trailer or read about it on the game ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          January 18th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/1/music-track-preview-looking-back-at-the-announcement-and-an-faq-update" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5c3bb641c2188700121c02d8_musicandfaqartwork.png" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Music track preview, looking back at the announcement, and an FAQ update!
      </h4> <span class="post__details__body" data-v-0eff5120>Hey all! As of today, it’s been exactly a month since the Hytale trailer unveil. As such, it feels appropriate to cast an eye over the last month and address some of the most common questions we’ve received.Before we get to that, we’d like to give you a further taste ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          January 13th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2019/1/worldgen-introduction" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5c2fc72077b784001878472f_cover.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Worldgen Introduction
      </h4> <span class="post__details__body" data-v-0eff5120>Today we're going to provide a first look at Hytale's world generation system: the technology that underpins every area you'll explore as you progress through adventure mode. As you might expect, there's a lot to cover - so let's get to it!First, however, a quick note: in order to focus ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          January 4th 2019
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2018/12/happy-holidays-from-the-hytale-team" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5c1bc324d621950018ca0727_holidays_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Happy holidays from the Hytale team!
      </h4> <span class="post__details__body" data-v-0eff5120>This has been an incredible week for the entire Hytale team. As we publish this, the Hytale announcement trailer has been viewed more than 11 million times - a number that far exceeds our wildest expectations!We can't thank the gaming community enough for all of the amazing support we’ve received ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          December 20th 2018
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2018/12/hytale-faq" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5c12469bea48e600136fd6b6_faq_post_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        The Hytale FAQ: December 13th 2018
      </h4> <span class="post__details__body" data-v-0eff5120>We&rsquo;ve just unleashed a hurricane of information about Hytale, so it&rsquo;s natural that you might have some questions. Below, you&rsquo;ll find an extensive FAQ covering many important topics, including an extra FAQ aimed squarely at content creators.<br> General FAQ<br> <br> When is Hytale coming out?<br> <br> This date is still to be ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          December 13th 2018
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2018/12/simon-and-rezzus" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5c1246b5ea48e600136fd6b8_welcome_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Welcome to Hypixel Studios
      </h4> <span class="post__details__body" data-v-0eff5120>This is a really exciting day for us for two reasons. We’re not just announcing a game - we’re also taking a major step forward in our journey as game developers.Hypixel started as just the two of us making Minecraft maps. We would spend endless hours cobbling our creations together ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          December 13th 2018
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Simon and Rezzus
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2018/12/get-to-know-hytale-s-npcs" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5c125b98ea48e600136fd6be_npcs__1_.png" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        Get to know Hytale’s NPCs
      </h4> <span class="post__details__body" data-v-0eff5120>Our first look trailer has given you a glimpse of some of the hostile and friendly creatures that you’ll encounter in Hytale’s adventure mode, but in this article we’re going to dive a bit deeper. Below, you’ll find information on a number of creature types, and we’re going to use ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          December 13th 2018
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div><div class="postWrapper" data-v-0eff5120><a href="/news/2018/12/a-sneak-peek-at-hytale-s-user-interface" class="post post--align-left" data-v-0eff5120><span class="post__image" data-v-0eff5120><span class="post__image__frame" data-v-0eff5120><img src="https://cdn.hytale.com/variants/blog_thumb_5c1246dfea48e600136fd6bc_ui_post_header.jpg" data-v-0eff5120></span></span> <span class="post__details" data-v-0eff5120><h4 class="post__details__heading" data-v-0eff5120>
        A sneak peek at Hytale’s user interface
      </h4> <span class="post__details__body" data-v-0eff5120>We’ve been working on Hytale for several years, and today we finally revealed the whole scope of the project. While we made a choice not to show too much of Hytale’s interface in the trailer, we want to take this opportunity to show what we’ve been working on behind the ...</span> <span class="post__details__meta" data-v-0eff5120><span class="post__details__meta__date" data-v-0eff5120>
          December 13th 2018
        </span> <span class="post__details__meta__author" data-v-0eff5120>
          Posted by Hytale Team
        </span></span></span></a></div> <div class="posts__more"><a href="/news" class="button button--secondary button--medium button--iconLeft"><!----> <span class="button__inner"><span class="button__inner__label">See more</span> <span class="button__inner__highlight"></span></span></a></div></div> <div class="col-xs-12 col-md-3"><div class="sidePanel panel panel--fullHeight panel--transparent" data-v-ad060992><h3 data-v-ad060992>Job Opportunities</h3> <div class="jobListing" data-v-ad060992><a href="https://hypixelstudios.com/jobs/4675317003" target="_blank" data-v-ad060992><span class="jobListing__title" data-v-ad060992>Encounter &amp; Level Design Lead</span> <br data-v-ad060992> <span class="jobListing__label" data-v-ad060992>Design</span> <span class="jobListing__label" data-v-ad060992>Remote</span></a></div><div class="jobListing" data-v-ad060992><a href="https://hypixelstudios.com/jobs/4361401003" target="_blank" data-v-ad060992><span class="jobListing__title" data-v-ad060992>General Counsel</span> <br data-v-ad060992> <span class="jobListing__label" data-v-ad060992>Operations</span> <span class="jobListing__label" data-v-ad060992>Derry~Londonderry</span></a></div><div class="jobListing" data-v-ad060992><a href="https://hypixelstudios.com/jobs/4555701003" target="_blank" data-v-ad060992><span class="jobListing__title" data-v-ad060992>HR Assistant</span> <br data-v-ad060992> <span class="jobListing__label" data-v-ad060992>Operations</span> <span class="jobListing__label" data-v-ad060992>Derry~Londonderry</span></a></div><div class="jobListing" data-v-ad060992><a href="https://hypixelstudios.com/jobs/4513974003" target="_blank" data-v-ad060992><span class="jobListing__title" data-v-ad060992>Recruiter - Talent Acquisition</span> <br data-v-ad060992> <span class="jobListing__label" data-v-ad060992>Operations</span> <span class="jobListing__label" data-v-ad060992>Derry~Londonderry</span></a></div><div class="jobListing" data-v-ad060992><a href="https://hypixelstudios.com/jobs/4547838003" target="_blank" data-v-ad060992><span class="jobListing__title" data-v-ad060992>Senior Build and Release Engineer, Services and Platform</span> <br data-v-ad060992> <span class="jobListing__label" data-v-ad060992>Tech</span> <span class="jobListing__label" data-v-ad060992>Remote</span></a></div> <br data-v-ad060992> <a href="https://hypixelstudios.com/jobs/" target="_blank" class="button button--secondary button--small" data-v-ad060992><span class="button__inner" data-v-ad060992><span class="button__inner__label" data-v-ad060992>
                    Learn more
                  </span> <span class="button__inner__highlight" data-v-ad060992></span></span></a> <!----></div></div></div></div></div></div> <div class="layout__body__foreground__footer"><div class="layout__body__foreground__footer__social">
          Follow us
          <a href="https://www.youtube.com/Hytale" title="Hytale YouTube Channel" target="_blank" rel="noopener" class="youtube"></a> <span class="separator"></span> <a href="https://twitter.com/Hytale" title="Hytale Twitter Account" target="_blank" rel="noopener" class="twitter"></a> <span class="separator"></span> <a href="https://www.instagram.com/HytaleGame/" title="Hytale Instagram Account" target="_blank" rel="noopener" class="instagram"></a> <span class="separator"></span> <a href="https://snapchat.com/add/Hytale" title="Hytale Snapchat Account" target="_blank" rel="noopener" class="snapchat"></a> <span class="separator"></span> <a href="https://www.facebook.com/HytaleGame" title="Hytale Facebook Page" target="_blank" rel="noopener" class="facebook"></a></div> <div class="layout__body__foreground__footer__upper"><div class="layout__body__foreground__footer__upper__logo"><img src="/static/images/studios-logo.png" alt="Hypixel Studios"></div> <div class="layout__body__foreground__footer__upper__links"><a href="/about">About</a> <span class="item-divider"></span> <a href="/cookie-policy">Cookie policy</a> <span class="item-divider"></span> <a href="/privacy">Privacy</a> <span class="item-divider"></span> <a href="/security">Security</a> <span class="item-divider"></span> <a href="/legal">legal</a> <span class="item-divider"></span> <a href="/about#contact">Contact</a> <span class="item-divider"></span> <a href="/about#press">Press</a></div> <div class="layout__body__foreground__footer__upper__subtext"><p>
              ©2021 HYPIXEL STUDIOS LTD. ALL RIGHTS RESERVED.
              <br>
              All trademarks referenced herein are the properties of their respective owners.
            </p></div></div></div></div></div> <div class="layout__overlays"><div class="topBar layout__overlays__topBar"><div class="container"><span class="topBar__menuToggle"><span><svg aria-hidden="true" data-prefix="fas" data-icon="bars" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-bars fa-w-14"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></span></span> <span class="topBar__logo"><img src="/static/images/logo-h.png" alt="Hytale"></span> <span></span></div></div> <div class="layout__overlays__menuTray" style="display:none;"><ul><li><a href="/" class="router-link-exact-active router-link-active">Home</a></li> <li><a href="/news">Blog</a></li> <li><a href="/media">Media</a></li> <li><a href="/game">The Game</a></li> <li><a href="/community">Community</a></li> <li><a href="https://hypixelstudios.com/jobs/" target="_blank">Jobs</a></li></ul> <div class="layout__overlays__menuTray__cta"><a href="/signup" class="button button--primary button--medium button--full-width button--iconLeft"><span class="button__topDecorations"></span> <span class="button__bottomDecorations"></span> <span class="button__inner"><span class="button__inner__label">Beta Sign-Up</span> <span class="button__inner__highlight"></span></span></a></div></div> <!---->  <!----></div></div> <div class="toast-container vot-top-right"></div> <div style="position: absolute;"><svg width="0" height="0"><linearGradient id="gradientIce" x1="100%" y1="100%" x2="0%" y2="0%"><stop offset="0%" style="stop-color:rgb(199,233,255);stop-opacity:1;"></stop> <stop offset="100%" style="stop-color:rgb(235,247,255);stop-opacity:1;"></stop></linearGradient></svg></div></div>
    <script>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</script>
  <script type="text/javascript" src="/client/runtime.f3bfd7b6886e4f57e118.js"></script><script type="text/javascript" src="/client/vendor.3.599f2171e3d9d961abe7.js"></script><script type="text/javascript" src="/client/main.1.a4166d134825cbf0dce3.js"></script></body>
</html>
